Bug 1879460 - QE - Design Gherkin Scenarios for Regression Test Cases
Summary: QE - Design Gherkin Scenarios for Regression Test Cases
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.6.0
Assignee: Gajanan More
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-16 10:45 UTC by Gajanan More
Modified: 2020-10-27 16:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:41:19 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6641 0 None closed Bug 1879460: Regression Test Cases for Helm, Monitoring and Knative 2020-09-23 10:34:46 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:41:31 UTC

Description Gajanan More 2020-09-16 10:45:19 UTC
Add regression test cases in the gherkin format for monitoring, helm, and knative

Comment 4 errata-xmlrpc 2020-10-27 16:41:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.