Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1879507 - misalignment of quick start check your work header
Summary: misalignment of quick start check your work header
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.6
Hardware: All
OS: All
medium
medium
Target Milestone: ---
: 4.6.0
Assignee: Abhinandan Das
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-16 12:35 UTC by Abhinandan Das
Modified: 2020-10-27 16:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:41:19 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6632 0 None closed Bug 1879507: QuickStart fix - Add styling for checkwork info 2020-09-21 12:03:33 UTC
Github openshift console pull 6632/files 0 None None None 2020-09-21 12:03:33 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:41:31 UTC

Description Abhinandan Das 2020-09-16 12:35:01 UTC
Description of problem:
misalignment of quick start check your work header

Version-Release number of selected component (if applicable):
4.6

How reproducible:
While taking a Quick Start

Steps to Reproduce:
1. Start any Quick Start
2. Go to a Task and click Next
3. The Check Work section is displayed

Actual results:
Check Work is misaligned with the icon

Expected results:
Check Work should be properly aligned

Comment 3 errata-xmlrpc 2020-10-27 16:41:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.