Bug 18798 - No way to change gnome general font
No way to change gnome general font
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
7.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
Dale Lovelace
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-10 07:36 EDT by imush
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-10 17:11:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description imush 2000-10-10 07:36:27 EDT
There seems to be no way to change the general menu/dialog/display font for
GTK apps. The theme selector should be able to do that but it doesn't
(selecting a font there does not affect anything at all).
Comment 1 Owen Taylor 2000-10-10 18:27:03 EDT
If I go to the theme selector, check "Use custom font", change the
font using the button, and hit "Try", then "OK", my global GTK+
font changes properly.

The only idea I have is that you might have manually edited your
.gtkrc and put in something which is overriding the settings from
the control center.

(I'm marking this WORKSFORME, but feel free to reopen if the above
is helpful and you still have the problem.)

Note You need to log in before you can comment on or make changes to this bug.