Bug 187982 - Packageinstallation crashs on missing filesystem
Packageinstallation crashs on missing filesystem
Status: CLOSED DUPLICATE of bug 187656
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-04 23:31 EDT by Falko Pilz (privat)
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-10 14:04:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Falko Pilz (privat) 2006-04-04 23:31:43 EDT
Description of problem:
The package selektion doesn't show the needed Harddiskspace for the
installation. The Space isn't also never tested before packages were installed,
so my installation crash after 3 houres with "insufficient disk space", realy a
waste of time.
At FC4 there was in the bottom line a total of needed diskspace so the User can
tune to his disk.
So bring this summation pack or check the diskspace before starting packages
installation. 
The "try-and-error" at FC5, is a great jump behind in usability.
Comment 1 Jeremy Katz 2006-04-10 14:04:21 EDT

*** This bug has been marked as a duplicate of 187656 ***

Note You need to log in before you can comment on or make changes to this bug.