Bug 187984 - Seattle area weather forecasts not being updated in gweather.
Seattle area weather forecasts not being updated in gweather.
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: FC7Target FC6Update
  Show dependency treegraph
 
Reported: 2006-04-05 00:49 EDT by Brad Kittredge
Modified: 2008-03-18 14:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 14:34:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Locations.xml contains data for the gnome weather applet (6.82 MB, text/xml)
2007-11-20 16:47 EST, clifford snow
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 337305 None None None Never

  None (edit)
Description Brad Kittredge 2006-04-05 00:49:23 EDT
Description of problem:  The gweather applet is not getting updated weather
forcasts for the Seattle, Wa area.  According to NOAA, the reporting locations
have been changed, and the new zone numbers are reflected on this map:


http://www.weather.gov/mirs/public/prods/maps/state_zone_washington.htm



Version-Release number of selected component (if applicable):
gnome-applets-2.14.0-1.fc5


How reproducible:
Always

Steps to Reproduce:
1. Select Seattle, WA as location in gnome-weather applet
2. Select the "Forecast" tab
3. Forecast never changes 
  
Actual results:
The weather forcast has remained constant since February 28th, 2006.

Expected results:
A current forecast is displayed.


Additional info:
Comment 1 clifford snow 2006-05-18 12:49:15 EDT
I can confirm the same results using gnome-applets-2.14.1-1.fc5.1

 
Comment 3 C.M. Connelly 2007-03-06 15:04:40 EST
Also a problem with RHEL 4 (and probably 3).
Comment 4 clifford snow 2007-05-13 23:31:57 EDT
I reported this to bugzilla.gnome.org as bug #412823 on Feb. 2, 2007. 
The correct zone for Seattle, WA is WAZ508.  I verified the zone with NOAA in
Seattle.

In file /usr/share/gnome-applets/gweather/Locations.xml
The seattle <zone> should be changed to WAZ508 to fix the forecast.

This same bug is in FC6 and F7 test 4 as well.

Clifford Snow
Comment 5 Ray Strode [halfline] 2007-05-14 10:23:55 EDT
Adding to update tracker since this one is trivial to fix.  Thanks for doing the
ground work, Clifford.
Comment 6 clifford snow 2007-11-20 16:43:29 EST
This is still a bug in FC8.  I will attached an updated Locations.xml with the
Seattle fix included.
Comment 7 clifford snow 2007-11-20 16:47:24 EST
Created attachment 265411 [details]
Locations.xml contains data for the gnome weather applet

Updated /usr/share/gnome-applets/gweather/Locations.xml with the correct
Seattle, WA zone information which provides the weather forecast.
Comment 8 Ray Strode [halfline] 2008-03-18 14:34:31 EDT
Hi,

We no longer support Fedora Core 5 and I am currently trying to get my open bug
count down to a more manageable state.  I'm going to close this bug as WONTFIX.
 If this issue is still a concern for you, would you mind trying to reproduce on
a supported version of Fedora and reopening?

(this is a mass message)

Note You need to log in before you can comment on or make changes to this bug.