Bug 188003 - can not disable IPv6 with IPV6 values
can not disable IPv6 with IPV6 values
Status: CLOSED DUPLICATE of bug 125587
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-05 06:52 EDT by Thomas Antony
Modified: 2014-03-16 22:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-05 22:49:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Antony 2006-04-05 06:52:37 EDT
Description of problem:
When i set IPV6INIT=no in /etc/sysconfig/network-scripts/ifcfg-ethX or 
NETWORKING_IPV6=no in /etc/sysconfig/network, the interface will still be
configured with a IPv6 address.
The sysconfig.txt in the initscript doc point to it should be possible to
disable IPv6 this way.

Version-Release number of selected component (if applicable):
initscripts-8.31.1

How reproducible:
Did no try

  
Actual results:
The NIC get's a IPv6 address.

Expected results:
IPv6 should be disabled.
Comment 1 Bill Nottingham 2006-04-05 22:49:48 EDT

*** This bug has been marked as a duplicate of 125587 ***

Note You need to log in before you can comment on or make changes to this bug.