Bug 188022 - Pirut don't use proxy settings
Pirut don't use proxy settings
Status: CLOSED DUPLICATE of bug 185309
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-05 09:29 EDT by Sergey Bykov
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-26 16:23:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergey Bykov 2006-04-05 09:29:16 EDT
Description of problem:


Version-Release number of selected component (if applicable):
pirut-1.0.1-1

How reproducible:
Always

Steps to Reproduce:
1. Set HTTP Proxy by setting shell variable "http_proxy" AND|OR by setting
"Network Proxy Preferences" in Gnome evironment AND|OR by setting "proxy"
variable in /etc/yum.conf file. 
2. Start Pirut

  
Actual results:
Pirute don't use proxy settings and try to connect to Internet directly.

Expected results:
Must use one of these proxy settings OR use all of them, but in priority order.

Additional info:
If I use Yum in command line then it use proxy settings.
Yum verion: yum-2.6.0-1
Comment 1 Jeremy Katz 2006-04-10 14:48:05 EDT
Tomorrow's devel tree will have yum-2.6.0-2 -- could you try that on your FC5
system and see if it helps?
Comment 2 Jeremy Katz 2006-04-26 16:23:23 EDT

*** This bug has been marked as a duplicate of 185309 ***

Note You need to log in before you can comment on or make changes to this bug.