Bug 188035 - Akamai perl code to be migrated
Summary: Akamai perl code to be migrated
Status: CLOSED DUPLICATE of bug 188036
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Shannon Hughes
QA Contact: Brandon Perkins
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 169796
TreeView+ depends on / blocked
 
Reported: 2006-04-05 14:53 UTC by Pradeep Kilambi
Modified: 2013-02-27 00:49 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-03 17:55:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pradeep Kilambi 2006-04-05 14:53:21 UTC
Description of problem:
Added some methods for akamai specific stuff in the following:
RHN::DB::User (partly migrated to java)

This needs to be considered for migration.

Comment 1 Jesus M. Rodriguez 2007-01-03 17:55:24 UTC

*** This bug has been marked as a duplicate of 188036 ***


Note You need to log in before you can comment on or make changes to this bug.