Bug 1880379 - Clicking on a project link in application detail page should navigate to topology view with that project selected
Summary: Clicking on a project link in application detail page should navigate to topo...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.6.0
Assignee: divgupta
QA Contact: Debsmita Santra
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-18 11:40 UTC by divgupta
Modified: 2020-10-27 16:43 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:42:21 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6674 0 None closed Bug 1880379: Clicking on a project link in gitops application details page should navigate to topology view with that pr... 2020-09-28 11:34:27 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:43:32 UTC

Description divgupta 2020-09-18 11:40:15 UTC
Description of problem:
Clicking on a project link in application detail page should navigate to topology view with that project selected

Version-Release number of selected component (if applicable):


How reproducible: Always


Steps to Reproduce:
1.Go to application list page by clicking on application-stages nav item
2.Click on any application to go to the details page
3.Click on a project link under any environment

Actual results:
Project details page is opened

Expected results:
Topology view with that project selected should open

Additional info:
GitOps service operator should be installed and GitOps pipeline setup should also be available on the cluster

Comment 2 Debsmita Santra 2020-10-01 13:06:41 UTC
verified on build 4.6.0-0.nightly-2020-10-01-024558

Comment 5 errata-xmlrpc 2020-10-27 16:42:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.