Bug 188084 - mp3 player is automounted "sync"
mp3 player is automounted "sync"
Status: CLOSED DUPLICATE of bug 188082
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-05 17:15 EDT by Hector Palacios
Modified: 2013-03-13 00:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-17 17:07:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg of pluging the mp3 player (2.74 KB, text/plain)
2006-04-05 17:15 EDT, Hector Palacios
no flags Details

  None (edit)
Description Hector Palacios 2006-04-05 17:15:15 EDT
Description of problem:
when I connect the mp3 player (creative zen, recognize
as a flash disk), it get mounted "sync",
slowing down the copy.

Version-Release number of selected component (if applicable):
fedora 5, very updated.

How reproducible:


Steps to Reproduce:
1. log using gnome
2. plug the creative zen.

  
Actual results:
get mounted sync

Expected results:
get mounted async

Additional info:
It can actually damage a flash drive.
I'm not sure it is a feature, or is responsability of HAL.
Comment 1 Hector Palacios 2006-04-05 17:15:15 EDT
Created attachment 127373 [details]
dmesg of pluging the mp3 player
Comment 2 John (J5) Palmieri 2006-04-17 17:07:04 EDT

*** This bug has been marked as a duplicate of 188082 ***

Note You need to log in before you can comment on or make changes to this bug.