Bug 188098 - Need backwards-compatibility libcrypto.so.5 on FC5
Need backwards-compatibility libcrypto.so.5 on FC5
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: openssl (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Tomas Mraz
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-05 20:41 EDT by H. Peter Anvin
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-06 02:34:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description H. Peter Anvin 2006-04-05 20:41:38 EDT
Description of problem:
Fedora Cores 3 and 4 had libcrypto.so.5.
This library is not provided by any FC5 package.  Thus, it is not possible to
run FC3/FC4 binaries which require libcrypto on FC5.

Version-Release number of selected component (if applicable):
openssl-0.9.8a-5.2

How reproducible:
Every time

Steps to Reproduce:
1. Try to install a package which requires libcrypto, compiled on FC3 or 4, onto
FC5.
Comment 1 Tomas Mraz 2006-04-06 02:34:08 EDT
We've decided to not ship the compat package. You can revive my attempt to get
the compat package to Fedora Extras:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=172803

Note You need to log in before you can comment on or make changes to this bug.