Bug 1881287 - RFE: Promoting nmstate from TechPreview to Full Support
Summary: RFE: Promoting nmstate from TechPreview to Full Support
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: nmstate
Version: 8.4
Hardware: x86_64
OS: Linux
high
high
Target Milestone: rc
: 8.4
Assignee: Gris Ge
QA Contact: Mingyu Shi
URL:
Whiteboard:
Depends On:
Blocks: 1875967
TreeView+ depends on / blocked
 
Reported: 2020-09-22 05:52 UTC by Gris Ge
Modified: 2021-05-18 15:17 UTC (History)
5 users (show)

Fixed In Version: nmstate-1.0.0-1.el8
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-05-18 15:17:45 UTC
Type: Bug
Target Upstream Version: nmstate-1.0


Attachments (Terms of Use)

Description Gris Ge 2020-09-22 05:52:25 UTC
Description of problem:

Nmstate should be fully supported in RHEL 8.4.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Gris Ge 2020-09-22 05:56:29 UTC
This bug will also be used for rebasing nmstate to 1.0 release.

Comment 8 errata-xmlrpc 2021-05-18 15:17:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (nmstate bug fix and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:1748


Note You need to log in before you can comment on or make changes to this bug.