Bug 18814 - Kickstart "network --hostname" undocumented
Kickstart "network --hostname" undocumented
Status: CLOSED DUPLICATE of bug 7801
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2000-10-10 10:20 EDT by Daniel Roesen
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-10-10 11:01:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Daniel Roesen 2000-10-10 10:20:49 EDT
The --hostname option is not mentioned in the documentation found at:
Comment 1 Daniel Roesen 2000-10-10 10:40:53 EDT
...and it doesn't work (gives "unknown option --hostname") when trying to use 
it in ks.cfg... but Anaconda source looks like it _should_ work. Any 
enlightenment? :->
Comment 2 Michael Fulbright 2000-10-10 11:00:57 EDT
This appears to be a dupe of bug 7801.

It was fixed for Red Hat Linux 7.

*** This bug has been marked as a duplicate of 7801 ***
Comment 3 Daniel Roesen 2000-10-10 11:45:05 EDT
hm, I'm not sure wether we are talking about the same problem. Bug 7801 talks 
about another issue I think. So we can't expect to have that fixed in 6.2 

Note You need to log in before you can comment on or make changes to this bug.