Bug 1881591 - I can not install conky-manager from EPEL 8 in CentOS 8 x86_64
Summary: I can not install conky-manager from EPEL 8 in CentOS 8 x86_64
Keywords:
Status: NEW
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: conky-manager
Version: epel8
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1765376
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-22 18:08 UTC by Paul
Modified: 2022-07-27 21:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Type: Bug


Attachments (Terms of Use)

Description Paul 2020-09-22 18:08:05 UTC
Description of problem:

Unable to install conky-manager on CentOS 8 / EPEL


How reproducible:

Always


Steps to Reproduce:
1. Try to install from terminal: dnf install conky-manager


Actual results:

Error: 
 Problem: conflicting requests
  - nothing provides conky needed by conky-manager-2.3.4-11.el8.x86_64
(try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)



Expected results:

Package would install normally.

Comment 1 Fedora Admin user for bugzilla script actions 2021-11-01 12:04:30 UTC
This package has changed maintainer in Fedora. Reassigning to the new maintainer of this component.


Note You need to log in before you can comment on or make changes to this bug.