Bug 1881747 - Wrong namespace used in 'upload a new disk image'
Summary: Wrong namespace used in 'upload a new disk image'
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.6
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.6.0
Assignee: Yaacov Zamir
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-23 01:45 UTC by Guohua Ouyang
Modified: 2020-10-27 16:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:44:05 UTC
Target Upstream Version:


Attachments (Terms of Use)
project on the top is not updated (163.86 KB, image/png)
2020-09-23 07:05 UTC, Guohua Ouyang
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6723 0 None open Bug 1881747: fix link for upload os disk 2020-09-23 11:42:54 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:44:26 UTC

Description Guohua Ouyang 2020-09-23 01:45:39 UTC
Description of problem:
The namespace of 'upload a new disk image' in wizard is `openshift-kubevirt-base-images`, which should be `openshift-virtualization-os-images`.

'http://0.0.0.0:9000/k8s/ns/openshift-kubevirt-base-images/persistentvolumeclaims/~new/upload-form?os=rhel6.10'

Version-Release number of selected component (if applicable):
master

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Guohua Ouyang 2020-09-23 07:05:11 UTC
Created attachment 1715924 [details]
project on the top is not updated

The namespace field is correct, but the project on the top is not correct.

Comment 2 Tomas Jelinek 2020-09-23 07:53:59 UTC
after offline discussion with Guohua it is not a 4.6 blocker so moving to 4.7 - but we should fix this seeon

Comment 6 errata-xmlrpc 2020-10-27 16:44:05 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.