Bug 1881934 - Unable to select check box for filter by resources in Topology
Summary: Unable to select check box for filter by resources in Topology
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.6.0
Assignee: Jeff Phillips
QA Contact: Debsmita Santra
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-23 12:32 UTC by Jeff Phillips
Modified: 2020-10-27 16:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Version: 4.6.0-0.nightly-2020-09-22-213802 Cluster ID: f121c7e0-cc7c-4d86-9b19-b10233391c34 Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/85.0.4183.102 Safari/537.36
Last Closed: 2020-10-27 16:44:06 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6724 0 None open Bug 1881934: Fix for clearing topology kind filters whenever filters change 2020-09-23 12:34:31 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:44:25 UTC

Description Jeff Phillips 2020-09-23 12:32:23 UTC
Description of problem:

Unable to select check box for filter by resources in Topology 

Version-Release number of selected component (if applicable):


How reproducible:

always

Steps to Reproduce:

1. Create a NS
2. Add some workloads of kind D/DC
3. Try filter by resources

Actual results:

Clicking the filter has no effect

Expected results:

Clicking the filter selects the filter and only those resources are shown in the view

Additional info:

Comment 2 Debsmita Santra 2020-09-24 12:29:45 UTC
verified on build 4.6.0-0.nightly-2020-09-24-015627

Comment 5 errata-xmlrpc 2020-10-27 16:44:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.