Bug 1881997 - SameSite hardening breaks sticky load balancing
Summary: SameSite hardening breaks sticky load balancing
Keywords:
Status: CLOSED DUPLICATE of bug 1867186
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Routing
Version: 4.6
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.7.0
Assignee: Miheer Salunke
QA Contact: Hongan Li
URL:
Whiteboard:
Depends On: 1879445
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-23 14:48 UTC by Miheer Salunke
Modified: 2020-09-28 17:44 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1879445
Environment:
Last Closed: 2020-09-28 17:44:54 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift router pull 189 0 None closed Bug 1867186: Add SameSite route annotation 2020-12-01 11:09:56 UTC

Comment 3 Andrew McDermott 2020-09-28 17:44:54 UTC

*** This bug has been marked as a duplicate of bug 1867186 ***


Note You need to log in before you can comment on or make changes to this bug.