Bug 1882088 - Pipeline builder dropdown menu causes vertical scrollbar on body
Summary: Pipeline builder dropdown menu causes vertical scrollbar on body
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: 4.6.0
Assignee: Christoph Jerolimov
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-23 18:44 UTC by Christoph Jerolimov
Modified: 2020-10-27 16:45 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:44:57 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6730 0 None open Bug 1882088: Remove vertical scrollbar on the page when builder dropdown is open 2020-09-23 18:49:08 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:45:15 UTC

Description Christoph Jerolimov 2020-09-23 18:44:52 UTC
Description of problem:
Pipeline builder dropdown menu causes vertical scrollbar on body

Version-Release number of selected component (if applicable):
4.6.0-0.nightly-2020-09-09-062306

How reproducible:
Always

Steps to Reproduce:
1. Install pipelines operator
2. Open up the pipeline builder builder via +Add => pipeline
3. Click the task node in the pipeline builder to open the dropdown menu

Actual results:
Vertical scrollbar on body

Expected results:
No vertical scrollbar on body

Additional info:

Comment 1 Abhinandan Das 2020-09-25 13:38:21 UTC
verified

OpenShift Version
4.6.0-0.nightly-2020-09-25-085318
Kubernetes Version
v1.19.0+359dd79
Channel
stable-4.6
Cluster ID
8f9611a1-a08e-494c-bb30-bc5365ca36c4
API Server
https://api.rhamilto46.devcluster.openshift.com:6443

Comment 4 errata-xmlrpc 2020-10-27 16:44:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.