Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1882133 - [sig-operator][Feature:Marketplace] Marketplace resources with labels provider displayName [ocp-21728] create opsrc with labels [Serial]
Summary: [sig-operator][Feature:Marketplace] Marketplace resources with labels provide...
Keywords:
Status: CLOSED DUPLICATE of bug 1881161
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: OLM
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Evan Cordell
QA Contact: Jian Zhang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-23 21:07 UTC by aaleman
Modified: 2020-09-24 16:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
[sig-operator][Feature:Marketplace] Marketplace resources with labels provider displayName [ocp-21728] create opsrc with labels [Serial]
Last Closed: 2020-09-24 16:28:59 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description aaleman 2020-09-23 21:07:02 UTC
test:
[sig-operator][Feature:Marketplace] Marketplace resources with labels provider displayName [ocp-21728] create opsrc with labels [Serial] 

is failing frequently in CI, see search results:
https://search.ci.openshift.org/?maxAge=168h&context=1&type=bug%2Bjunit&name=&maxMatches=5&maxBytes=20971520&groupBy=job&search=%5C%5Bsig-operator%5C%5D%5C%5BFeature%3AMarketplace%5C%5D+Marketplace+resources+with+labels+provider+displayName+%5C%5Bocp-21728%5C%5D+create+opsrc+with+labels+%5C%5BSerial%5C%5D


FIXME: Replace this paragraph with a particular job URI from the search results to ground discussion.  A given test may fail for several reasons, and this bug should be scoped to one of those reasons.  Ideally you'd pick a job showing the most-common reason, but since that's hard to determine, you may also chose to pick a job at random.  Release-gating jobs (release-openshift-...) should be preferred over presubmits (pull-ci-...) because they are closer to the released product and less likely to have in-flight code changes that complicate analysis.


Sample: https://prow.ci.openshift.org/view/gs/origin-ci-test/logs/release-openshift-ocp-installer-e2e-gcp-serial-4.5/1308845153389121536

Comment 1 Evan Cordell 2020-09-24 16:28:59 UTC

*** This bug has been marked as a duplicate of bug 1881161 ***


Note You need to log in before you can comment on or make changes to this bug.