Bug 188219 - chcon command given to fix unconfined_t library is invalid
Summary: chcon command given to fix unconfined_t library is invalid
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: selinux-faq   
(Show other bugs)
Version: devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Wade
QA Contact: Karsten Wade
URL: http://fedora.redhat.com/docs/selinux...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-07 04:52 UTC by Michael Wiktowy
Modified: 2007-04-18 17:41 UTC (History)
1 user (show)

Fixed In Version: cvs
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-07 13:53:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Wiktowy 2006-04-07 04:52:46 UTC
In the section:
http://fedora.redhat.com/docs/selinux-faq-fc5/#id2786640
of Version-Release of FAQ = Revision 1.5.4 (2006-03-21)

Please change the original

chcon -t testrel_shlib_t LIBRARY

to the new

chcon -t textrel_shlib_t LIBRARY

as that seems to be the proper context to use and the one now given in the FAQ
gives an error as it is an invalid context.

Comment 1 Karsten Wade 2006-04-07 13:53:29 UTC
Darn, thought I had committed the fix to the website for this one.  I just did,
it should be live in a few minutes.

Thanks for the report, much appreciated.

Comment 2 Michael Wiktowy 2006-04-08 01:03:24 UTC
Thanks for the quick action.

BTW, I found that bugzilla template included on the page *very* handy. I wish
every application had something like that hotlinked into the Help menu. Would
make for some really easy bug reporting :]


Note You need to log in before you can comment on or make changes to this bug.