Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1882233 - [OSP16.1][DOC] Missing undercloud requirements in doc
Summary: [OSP16.1][DOC] Missing undercloud requirements in doc
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 16.1 (Train)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: RHOS Documentation Team
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-24 06:30 UTC by Rafal Szmigiel
Modified: 2021-03-02 07:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-03-02 07:32:29 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Rafal Szmigiel 2020-09-24 06:30:24 UTC
Description of problem:

For previous OSP versions the documentation contained requirements for the undercloud node, for an instance: https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/13/html/director_installation_and_usage/chap-requirements#sect-Undercloud_Requirements. Documentation for 16.1 doesn't contain it anymore. Instead there are reqs for undercloud minion nodes only.


Version-Release number of selected component (if applicable):

16.1


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
No hardware requirements for OSP16.1 undercloud node.

Expected results:
Hardware requirements for OSP16.1 undercloud node are listed as for previous releases.

Additional info:

Comment 1 Dan Macpherson 2021-03-01 16:07:48 UTC
Hi Rafal,

The undercloud requirements has now become the "Planning your undercloud" section:

https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/16.1/html/director_installation_and_usage/planning-your-undercloud

I'm pretty sure all the same requirement types are there, but if there's anything missing, please let me know.

NEEDINFOing you, but if everything appears to be in order, feel free to cancel the NEEDINFO.

Comment 2 Rafal Szmigiel 2021-03-02 07:32:29 UTC
Hi,

Thanks correct - thank you!
We can close this BZ now.

Best Regards,

Rafał


Note You need to log in before you can comment on or make changes to this bug.