Bug 1882284 - React warnings when open dashboard
Summary: React warnings when open dashboard
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.6.0
Assignee: Christoph Jerolimov
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-24 09:00 UTC by Christoph Jerolimov
Modified: 2020-10-27 16:45 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:44:57 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6737 0 None closed Bug 1882284: Fix React warnings when open dashboard 2020-09-28 15:17:34 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:45:15 UTC

Description Christoph Jerolimov 2020-09-24 09:00:36 UTC
Description of problem:
When open the console dashboard I with an option browser console, I receive always different react warnings.

Prerequisites (if any, like setup, operators/versions):
None

Steps to Reproduce
Use an old cluster which shows "update available"
Open the browser console and open the console dashboard
Actual results:
React warning

Expected results:
No react warning

Reproducibility (Always/Intermittent/Only Once):
Always

Build Details:
Old cluster which provides an update

Additional info:
None

Comment 2 Vikram Raj 2020-09-28 17:20:37 UTC
Verified it on 4.6.0-0.nightly-2020-09-28-061045. I am not seeing any warning in console dashboard.

Comment 5 errata-xmlrpc 2020-10-27 16:44:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.