Bug 188233 - Description isn't correct
Description isn't correct
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Don Howard
Brian Brock
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2006-04-07 06:56 EDT by Laurence Darby
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-04-07 14:24:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Laurence Darby 2006-04-07 06:56:38 EDT
Description of problem:

The Description of package kernel-enterprise-2.4.9-e.68.i686.rpm could be 

Version-Release number of selected component (if applicable):

all versions of kernel-enterprise-2.4.9

How reproducible:


Steps to Reproduce:

1. With only a 4GB RAM system, completely forget about the enterprise kernel 
from the start because it's described as for systems with more than 4GB.
2. Boot kernel-smp
3. See that only 3 GB of memory is available on the 4GB system
Actual results:
Expected results:

The kernel-smp should use 4GB of RAM.  


The description for the enterprise kernel should say it is for systems with more 
than 3GB of RAM.
Comment 1 Don Howard 2006-04-07 14:24:58 EDT
The description states that enterprise kernels are configured for 4GB _or more_:

    "This package includes a kernel that has appropriate configuration options
     enabled for Pentium III machines with 4 Gigabyte of memory or more."

I can see where that might be misinterpreted to mean that the enterprise kernel
is not intended for systems with less than 4GB, but the required minimum memory
is documented out here: http://www.redhat.com/rhel/details/limits/

Note You need to log in before you can comment on or make changes to this bug.