Bug 1882378 - Namespace is undefined while uploading a non golden image
Summary: Namespace is undefined while uploading a non golden image
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.6.0
Assignee: Gilad Lekner
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-24 12:27 UTC by Gilad Lekner
Modified: 2020-10-27 16:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:45:08 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6741 0 None open Bug 1882378: Namespace is undefined while uploading a non golden image 2020-09-24 12:40:25 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:45:22 UTC

Description Gilad Lekner 2020-09-24 12:27:44 UTC
Description of problem:
Namespace is undefined while uploading a non golden image

Version-Release number of selected component (if applicable):


How reproducible:
try to upload a non golden image

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Guohua Ouyang 2020-09-28 00:37:53 UTC
non-golden image is uploading to dv/pvc in current namespace

Comment 5 errata-xmlrpc 2020-10-27 16:45:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.