Bug 188249 - line 72: cd: java: No such file or directory
line 72: cd: java: No such file or directory
Status: CLOSED NOTABUG
Product: 389
Classification: Community
Component: Directory Console (Show other bugs)
1.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Rich Megginson
Orla Hegarty
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-07 09:31 EDT by marius du plessis
Modified: 2008-08-11 19:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-07 09:55:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description marius du plessis 2006-04-07 09:31:24 EDT
Description of problem:


I am experiencing the following error when starting the admin console on
Directory server (fedora-ds-1.0.1-1):

# ./startconsole
/opt/fedora-ds/startconsole: line 72: cd: java: No such file or directory
Exception in thread "main" java.lang.NoClassDefFoundError:
com/netscape/management/client/console/Console

I've got j2re-1.4.2_11-fcs loaded - which seemed to work fine before...

I did not ever experience the same problem on fedora-ds-7.1-2, but since I've
loaded 1.0.1-1 the same problem persists.

I'm not a java guru - so pls hlp...
Comment 1 marius du plessis 2006-04-07 09:57:02 EDT
resolved it by loading xorg-x11-deprecated-libs and starting the console from
/opt/fedora-ds/


thx anyway
Comment 3 Chandrasekar Kannan 2008-08-11 19:46:07 EDT
Bug already CLOSED. setting screened+ flag

Note You need to log in before you can comment on or make changes to this bug.