Bug 188269 - Sticky notes disappear when mouse button is pressed on background image.
Sticky notes disappear when mouse button is pressed on background image.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-07 11:13 EDT by Thomas Steudten
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 09:59:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thomas Steudten 2006-04-07 11:13:30 EDT
Description of problem:

I've a background image and when I click the mouse button(s) on the desktop
image, the sticky notes disappear. You can bring them back to the desktop by
clicking on the sticky notes icon in the panel.

Version-Release number of selected component (if applicable):
gnome-applets-2.14.0-1.fc5

How reproducible:


Steps to Reproduce:
1. Add background image with gnome
2. create new desktop note with sticky notes
3. click mouse button on the desktop image
  
Actual results:
sticky notes disapper.

Expected results:
sticky notes are sticky on the desktop, independently of mouse
button events.

Additional info:
Comment 1 Thomas Steudten 2006-05-11 08:28:30 EDT
No work here?
Comment 2 Thomas Steudten 2006-07-04 12:41:51 EDT
good night..
Comment 3 Thomas Steudten 2006-10-18 09:49:18 EDT
Will this be fixed in FC6?
Comment 4 Ray Strode [halfline] 2006-10-18 09:59:50 EDT
Hi Thomas,

I believe this is by design.  The applet minimizes the notes when you click away
from them, so that you can see what's under them.
Comment 5 Thomas Steudten 2006-10-18 10:31:48 EDT
Well, I'm sure to remember, that this "feature" was not in FC4 - so the notes
are always visible - like the real ones ;-)
kdenotes is no replacement for sticky-notes. The notes are placed around, new
ones opened. Seems that saving the position is not possible with gnome-session-save.

I think I rebuild stick-notes from FC4 and install this instead - Oh man..

Thanks
Tom

Note You need to log in before you can comment on or make changes to this bug.