Bug 188280 - Windows manager spash screen hangs - Gnome panel covered by application menu
Summary: Windows manager spash screen hangs - Gnome panel covered by application menu
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-07 16:11 UTC by Darwin H. Webb
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-23 11:58:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Darwin H. Webb 2006-04-07 16:11:59 UTC
Description of problem:
After the updates of 04/07 the post logon splash screen hangs at Windows manager
for several minutes, finally Gnome starts up.
When an appliaction is opend the app's menu is aligned to the top-left covering
the Gnome panel menus. The app can not be moved or sized.
Show Desk top says "Desk top can not be show because the windows manger is not
running.

Version-Release number of selected component (if applicable):

FC 5.89 (FC6) as of 04/07 updates
How reproducible:
Every boot up

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
AVC message for Nautalus for execsheild
An /.autorelabel for SELinux did not help.
no other messages in dmesg or audit.log

Comment 1 Mike A. Harris 2006-05-23 11:58:09 UTC
Update to the latest Fedora development packages, and if the problem is still
present, file a new bug report against the application you are experiencing
this with.

If you experience multiple problems, file separate bug reports for each
individual problem.


Note You need to log in before you can comment on or make changes to this bug.