Bug 188285 - quick search seems useless - suggestion for what it should do
Summary: quick search seems useless - suggestion for what it should do
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: devel
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-07 16:54 UTC by Donald Cohen
Modified: 2013-06-24 02:59 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-01 19:54:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Donald Cohen 2006-04-07 16:54:43 UTC
Description of problem:
A recent bug I entered turned out to be a duplicate.
Before one enters a new bug one is *supposed* to search
to see that it is not a duplicate.  I tried to do this by 
entering terms in the "quick search" box.  I now see this is
a very poor way to search.  If I enter "nisplus nsswitch"
I get "zarro boogs" (which I assume means nothing matches).
And yet these terms do appear in many different bug reports.
Since the quick search box is so prominent (and convenient)
it ought to do something useful.  I can't even figure out what
it is actually doing.  In order to find the relevant bugs I 
have to go to "search existing bug reports, put the search 
terms into the comments box and select ALL of the statuses.
Wouldn't that make a good meaning for quick search?


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 David Lawrence 2008-12-01 19:54:34 UTC
Quick search is much improved in latest version of Bugzilla 3.2. Please reopen this issue if you are still encountering the problem.


Note You need to log in before you can comment on or make changes to this bug.