Bug 188306 - [x86_64] ooimpress crash
Summary: [x86_64] ooimpress crash
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-07 19:11 UTC by Hans de Goede
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-10 11:23:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans de Goede 2006-04-07 19:11:20 UTC
Hi,

Fully up2date rawhide, x86_64 and I got this crash:

Video Driver is probably: fglrx radeon
Desktop is: GNOME
libgcj version is: libgcj-4.1.0-6 libgcj-4.1.0-6
kernel is: Linux 2.6.16-1.2122_FC6 #1 SMP Thu Apr 6 17:06:25 EDT 2006 x86_64
x86_64 x86_64
OpenOffice.org core rpm version is: openoffice.org-core-2.0.2-5.7.3
accessibility is: false
...start sestatus details ...
SELinux status:                 enabled
SELinuxfs mount:                /selinux
Current mode:                   enforcing
Mode from config file:          enforcing
Policy version:                 20
Policy from config file:        targeted
...end sestatus details ...
0xf6667680: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1e680
0xf6667ec0: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1eec0
0xffffe500:  + 0x500 (__kernel_sigreturn + 0x0)

I don't think (hope) I'll be able to reproduce this so feel free to close it if
the above info isn't enough to be of any use.

Comment 1 Caolan McNamara 2006-04-10 07:57:00 UTC
A real short stack trace. Does it happen every time ? or occasionally ?

Comment 2 Hans de Goede 2006-04-10 08:31:16 UTC
I haven't seen it since so if there is not enough info in the above feel free to
close this bug.


Comment 3 Caolan McNamara 2006-04-10 11:23:49 UTC
I hate to just summarily close it out, but the stack just translates to...

1        50%    /usr/src/debug/OOB680_m5/sal/osl/unx/signal.c:484       ReportCrash
2        50%    /usr/src/debug/OOB680_m5/sal/osl/unx/signal.c:811      
SignalHandlerFunction
3         0%    0xffffe500:  + 0x500 (__kernel_sigreturn + 0x0)

:-(



Note You need to log in before you can comment on or make changes to this bug.