Bug 188318 - Delayed and unreliable anoncvs synchronisation
Summary: Delayed and unreliable anoncvs synchronisation
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Infrastructure
Classification: Retired
Component: cvs (Show other bugs)
(Show other bugs)
Version: unspecified
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mike McGrath
QA Contact: Jeremy Katz
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-07 20:15 UTC by Yanko Kaneti
Modified: 2007-06-18 17:44 UTC (History)
2 users (show)

Fixed In Version: unspecified
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-18 17:44:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Yanko Kaneti 2006-04-07 20:15:03 UTC
A 2 hour delay is a bit too much.
On-commit mirroring of particular module subtree does not seem like a too hard
problem to solve imho. Your mailer script already provides much of the
information needed (the particular path in need of syncing). You can either
directly parse that and do a rsync or record the path somewhere and idely do
that with a cron script or something. all in all, mostly one-liners which need
to be be testplayed for your particular cvs tree setup.

Nothing an outsider can do here.

Lately the mirroring process seems to not happen or happen at random intervals
ranging from 24 hours to two days.

Comment 1 Yanko Kaneti 2007-06-18 17:44:16 UTC
This seems to have been fixed  with the recent infrastructure changes. There
seems to be no lag on the anoncvs,
Thanks.


Note You need to log in before you can comment on or make changes to this bug.