Bug 1883189 - OSD is crashed with error: run_continuation failed decoding of frame header: buffer::bad_alloc
Summary: OSD is crashed with error: run_continuation failed decoding of frame header: ...
Keywords:
Status: CLOSED DUPLICATE of bug 1883191
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RADOS
Version: 4.2
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: rc
: 5.*
Assignee: Neha Ojha
QA Contact: Manohar Murthy
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-28 11:10 UTC by Pawan
Modified: 2020-09-29 02:48 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-09-29 02:48:53 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Brad Hubbard 2020-09-29 02:48:53 UTC
This looks like the same issue as https://bugzilla.redhat.com/show_bug.cgi?id=1883191 (both apparent OOM issues). I'm going to mark this as a dup for now. We can reopen it if it proves to be a separate issue.

*** This bug has been marked as a duplicate of bug 1883191 ***


Note You need to log in before you can comment on or make changes to this bug.