Bug 188323 - kernel: scsi0: PCI error Interrupt
Summary: kernel: scsi0: PCI error Interrupt
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 4.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
: ---
Assignee: Doug Ledford
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-07 20:51 UTC by Justin A. Diana
Modified: 2008-10-02 20:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-02 20:15:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Extract of /var/log/messages (13.81 KB, text/plain)
2006-04-07 20:51 UTC, Justin A. Diana
no flags Details

Description Justin A. Diana 2006-04-07 20:51:21 UTC
Description of problem:
  Exremely slow response time loading applications.  Please see attached error
log (extract of /var/log/messages) for error.

Version-Release number of selected component (if applicable):
  2.6.9-34.ELsmp #1 SMP

How reproducible:
  Everytime I start Coldfusion MX 7.1 Server (on JRun4) it takes 5+ minutes to
start and causes the following PCI/SCSI dump to occur (see attached file)

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Justin A. Diana 2006-04-07 20:51:21 UTC
Created attachment 127483 [details]
Extract of /var/log/messages

Comment 2 Doug Ledford 2008-10-02 20:15:53 UTC
This bug has languished forever, my apologies for loosing it amongst the crowd.  Looking over the dump, it's highly likely that this issue has probably already been resolved by either an Adaptec driver update or by replacing the hardware in question (the dump indicates a hardware failure, but on occasion driver bugs will trigger what looks like hardware failures, but these are usually stamped out pretty quickly).  If you are still having problems, please reopen this bug, but I'm closing it out as it likely isn't an issue any more (or if it is, it's likely hardware, not software).


Note You need to log in before you can comment on or make changes to this bug.