Bug 188328 - mediawiki should depend on mysql-server not mysql
mediawiki should depend on mysql-server not mysql
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mediawiki (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Roozbeh Pournader
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-07 18:29 EDT by Noa Resare
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-07 23:04:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noa Resare 2006-04-07 18:29:42 EDT
Description of problem:
When I install mediawiki on a fresh machine (minimal install) I can't start up
the mediawiki because I'm missing the mysql-server package. The dependency
should be changed to mysql-server IMHO

Version-Release number of selected component (if applicable):
mediawiki-1.5.8-1.fc5

How reproducible:
always

Steps to Reproduce:
1. fresh minimal install
2. # yum -y install mediawiki
3. 
  
Actual results:
mysql-server is missing

Expected results:
mysql-server installed as a mediawiki dependency

Additional info:
Comment 1 Ignacio Vazquez-Abrams 2006-04-07 23:04:58 EDT
There is no requirement for the web server and the database server to be the
same machine.

Note You need to log in before you can comment on or make changes to this bug.