Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1883302 - Add Dev Preview badge to GitOps pages
Summary: Add Dev Preview badge to GitOps pages
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
urgent
low
Target Milestone: ---
: 4.6.0
Assignee: divgupta
QA Contact: Debsmita Santra
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-28 17:09 UTC by divgupta
Modified: 2020-10-27 16:46 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:45:59 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6762 0 None open Bug 1883302: Add dev-preview badge to application stages and details page 2020-09-28 17:37:28 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:46:14 UTC

Description divgupta 2020-09-28 17:09:48 UTC
Description of problem:
GitOps feature is in Dev Preview so we need to add Dev Preview badge to Application Stages and Application Details pages

Version-Release number of selected component (if applicable):

How reproducible: Always

Steps to Reproduce:
1.Navigate to Dev console
2.Click on Application Stages to go to Application Stages page
3.Click on an application to go to Application Details page

Actual results:
Dev Preview badge not present on any page

Expected results:
Dev Preview badge should be present on both the pages

Additional info:
GitOps service operator should be installed

Comment 2 Debsmita Santra 2020-10-01 12:41:14 UTC
verified on build 4.6.0-0.nightly-2020-10-01-024558

Comment 5 errata-xmlrpc 2020-10-27 16:45:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.