Bug 188345 - ESC / Alt-F4 to quit sometimes don't work.
ESC / Alt-F4 to quit sometimes don't work.
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: pipenightdreams (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-08 02:34 EDT by Hans de Goede
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-07 07:09:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2006-04-08 02:34:39 EDT
This came up during the review of pipenightdreams, putting this in a seperate
bug to track since the review has been closed:

Perhaps this complaint should be pushed back upstream:  I can't seem to quit out
of the game except while the game is running.  to reproduce:  Start a game and
do nothing.  When you lose the screen will prompt you to press <enter> to
continue.  Press <esc> instead.  Nothing happens.  Press the "x" window manager
decoration to kill the window.  Nothing happens.  I would expect that either of
these would quit the game, but they don't.  Now press <enter> and let the game
restart.  Before it stops again, press <esc>.  Now the game returns to the
splash screen where you can press <esc> again to quit.

And got the following reply:
Yeah I noticed that too, I don't know how alive upstream is though. I'll take a
look at this and fix it myself, this should be pretty trivial. But not right now
as I have todo things for like erm *work* .
Comment 1 Hans de Goede 2006-05-07 07:09:05 EDT
Fixed in pipenightdreams-0.10.0-3, which will het the mirrors soon.


Note You need to log in before you can comment on or make changes to this bug.