This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 188352 - Error on pdf files created by ps2pdf
Error on pdf files created by ps2pdf
Status: CLOSED DUPLICATE of bug 187834
Product: Fedora
Classification: Fedora
Component: ghostscript (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-08 05:21 EDT by Paul Smith
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-08 05:49:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul Smith 2006-04-08 05:21:44 EDT
An error occurs when opening, with Acrobat Reader 7.0.5 (kpdf crashes), a pdf
file created with ps2pdf in the following way:

going to

http://www.ox.ac.uk/

and printing the first page only to a file. Then, apply ps2pdf. I
have tried ps2pdf13 and ps2pdf14, but no progress is observed.
Comment 1 Tim Waugh 2006-04-08 05:27:24 EDT
Does this test update fix the problem?:

https://www.redhat.com/archives/fedora-test-list/2006-April/msg00107.html
Comment 2 Paul Smith 2006-04-08 05:48:15 EDT
Yes, it does. Thanks, Tim!

Paul
Comment 3 Tim Waugh 2006-04-08 05:49:14 EDT

*** This bug has been marked as a duplicate of 187834 ***

Note You need to log in before you can comment on or make changes to this bug.