Bug 18836 - Upgrade failed and forced me to reformat my system
Upgrade failed and forced me to reformat my system
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2000-10-10 13:57 EDT by Richard D. Gopaul
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-10-10 14:42:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Richard D. Gopaul 2000-10-10 13:57:51 EDT
The upgrade seemed to be running properly, all files were being installed
properly on my DELL Latitude CP laptop, then, a few minutes from the end of
the upgrade, an error was reported by anaconda and it shutdown my system. 
Since I had no real way of booting after that, I was forced to reformat and
install RH7 from scratch.  It installed fine this time.  Also, the boot cd
for RH7 does not seem to work on some systems.  It would not work with my
laptop and would not work with another Gateway machine at work.  I booted
off of an install disk instead and it worked on my laptop.  When I put the
CD in a newer Latitude laptop, it was able to boot fine however?

Sorry for not having more info on the update bug, but when the system
offered it to me, I was too pissed off at the time.
Comment 1 Michael Fulbright 2000-10-10 14:42:01 EDT
Sorry you had problems - if you have it happen again please save the information
and open a new bug and we'll look at it.

Note You need to log in before you can comment on or make changes to this bug.