Bug 188362 - k3b (cdrecord) cant format cdrw
k3b (cdrecord) cant format cdrw
Status: CLOSED DUPLICATE of bug 188377
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-08 10:37 EDT by Andrea Santilli
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-08 15:26:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrea Santilli 2006-04-08 10:37:21 EDT
Description of problem:
Since there is no bugzilla entry for cdrecord (unbelievable, isnt it) i file
this bug as a k3b bug. cdrecord cannot format any cdrw. this happens both on a
nec 4550 (dvd burner) and a liteon ltr52328s so i think this is a problem which
is not related to any specifical hardware.
This problem is present on both fc4 and fc5

Version-Release number of selected component (if applicable):
k3b-0.12.14-0.FC5.2 (cdrecord-2.01.01.0.a03-3)

How reproducible:
always

Steps to Reproduce:
1. open k3b
2. try to format any cdrw
3. at the end of the formatting process cdrecord seems to hang
  
Additional info:
Please explicitly request additional info's if you need (and also provide a way
to get them).
Comment 1 Andrea Santilli 2006-04-08 15:18:26 EDT
ok cdrecord rpm belongs to cdrtools package. im gonna file a bug there.
Comment 2 Andrea Santilli 2006-04-08 15:26:03 EDT

*** This bug has been marked as a duplicate of 188377 ***

Note You need to log in before you can comment on or make changes to this bug.