Bug 1883654 - Not able to pull openshift update service operator from 4.6 index image
Summary: Not able to pull openshift update service operator from 4.6 index image
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: OpenShift Update Service
Version: 4.6
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: ---
Assignee: aos-team-ota
QA Contact: liujia
Kathryn Alexander
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-29 19:10 UTC by bjacot
Modified: 2020-12-04 14:38 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-12-04 14:38:27 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 4 W. Trevor King 2020-11-20 17:13:41 UTC
Moving under OCP, now that we are back to being a sub-component instead of a parallel (in Bugzilla) project.

Comment 5 W. Trevor King 2020-11-20 17:13:44 UTC
Moving under OCP, now that we are back to being a sub-component instead of a parallel (in Bugzilla) project.

Comment 6 Lalatendu Mohanty 2020-12-04 14:36:24 UTC
openshift update service operator  for 4.6 is not released yet. So this can not be a test blocker.

Comment 7 Lalatendu Mohanty 2020-12-04 14:38:27 UTC
I meant OSUS operator has not been released as GA yet and we are working on it. So closing the bug as not a bug.


Note You need to log in before you can comment on or make changes to this bug.