Bug 188366 - jwhois doesn't know about whois.eu
jwhois doesn't know about whois.eu
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: jwhois (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: Miloslav Trmač
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-08 12:09 EDT by Leszek Matok
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 3.2.3-3.3.fc5.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-21 10:46:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leszek Matok 2006-04-08 12:09:59 EDT
Nothing more to say - whois anything.eu should ask whois.eu instead of
whois.internic.net. Obvious workaround is to use whois @whois.eu, so I set
severity as low, but it will be a nice enhancement if someone makes it
automatic. Whois.eu operates since months now and it's a little surprising that
it didn't make it into FC5 jwhois.
Comment 1 Miloslav Trmač 2006-04-08 12:47:13 EDT
The upstream jwhois configuration added .eu only today, so it is not that
surprising :)
Comment 2 Fedora Update System 2006-04-19 11:50:28 EDT
jwhois-3.2.3-3.3.fc5.1 has been pushed for fc5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 3 Miloslav Trmač 2006-04-19 11:53:32 EDT
Thanks for your report.
Comment 4 Need Real Name 2006-04-21 07:36:02 EDT
Did you push the update to FC4?
Comment 5 Miloslav Trmač 2006-04-21 07:45:36 EDT
No, the bug was reported against FC5 - do you need FC4 as well?
Comment 6 Need Real Name 2006-04-21 07:53:32 EDT
Yes please.
Comment 7 Fedora Update System 2006-04-21 10:43:42 EDT
jwhois-3.2.3-3.3.fc4.1 has been pushed for fc4, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.