Bug 188375 - Icons for wine menu entries
Summary: Icons for wine menu entries
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: wine
Version: 5
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature
: 204305 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-08 18:54 UTC by Julian Sikorski
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-11-04 13:12:21 UTC


Attachments (Terms of Use)
This is an archive of some icons from the wine source tree, converted to xpm. (3.83 KB, application/x-gzip)
2006-05-04 19:32 UTC, Philip Heuer
no flags Details

Description Julian Sikorski 2006-04-08 18:54:11 UTC
Description of problem:
Wine packages create several menu entries, wchich do not have any icons. This
just does not look nice.


How reproducible:
always

Steps to Reproduce:
1. Install wine package
2. Open K>System
  
Actual results:
Wine programs have no icons

Expected results:
Wine icon should be available

Additional info:
IIRC the wine packages from winehq.org were using the glass of wine icon.

Comment 1 Andreas Bierfert 2006-04-09 09:14:57 UTC
Will see if I can find some icons...

Comment 2 Philip Heuer 2006-05-04 19:32:14 UTC
Created attachment 128625 [details]
This is an archive of some icons from the wine source tree, converted to xpm.

The tools/bin2res utility was used to extract the icons from the relevant *.rc
files in the programs tree. The convert (ImageMagick) utility was then used to
convert the *.ico files to xpm. Note that notepad, winecfg, and winhelp do not
have their own icons. The 'wine.xpm' file could be used for these programs.

Hope these are useful.

Comment 3 Andreas Bierfert 2006-08-28 15:41:23 UTC
*** Bug 204305 has been marked as a duplicate of this bug. ***

Comment 4 Andreas Bierfert 2006-11-04 13:12:21 UTC
Reported upstream as #6604


Note You need to log in before you can comment on or make changes to this bug.