Bug 18838 - Servers not all updated???
Servers not all updated???
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Store (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Lancaster
Paul Lindner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-10 14:02 EDT by Jeffrey Cohen
Modified: 2007-04-18 12:29 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-21 19:00:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeffrey Cohen 2000-10-10 14:02:21 EDT
Seems like there may be a server out there that is not fully linked.

Allow me to explain.

Sandra Parker just placed an order on our 'internal' webstore for SV001,
single incident of support.

The price cam up as $225.00, our old price, instead of the current
$325.00.

I checked in the 'catalog' and it appears as $325.00.  Also in Oracle it
is $325.00.

The order number that Sandra placed is 'I2190575.'  if you would like to
check this out.

What's up?

-Jeff
Comment 1 Jeffrey Cohen 2000-12-13 16:23:54 EST
Apparently there is still a problem with all the 'apps' servers not being
updated together.

I give the following example:  

I changed the item RH3000 on the /apps/catalog... page to 'in stock' yesterday
12/12.  I was able to order it fine after that.  Unfortunately, no more than 20
minutes ago ( today, 12/13) it came up as "out of stock"  on the 'internal' web
store.  I quickly went to the /apps/catalog page to see what the status was, and
indeed it was marked out of stock.  Thinking that Michael Pittman may have been
notified of a production problem and therefore marked it out of stock, I
called.  He said, that it should be in-stock, and furthermore his /apps/catalog
page had it marked so.  Unfortunately, my /apps/catalog still had it marked 'out
of stock.' Kind of worrisome.

Thanks for the attention.

-Jeff
Comment 2 Tom Lancaster 2001-04-09 18:19:03 EDT
Is this bug way out of date, or does it still need investigating?
Comment 3 Jeffrey Cohen 2001-04-10 08:08:41 EDT
It might be. About a week ago, Michael Pittman was adding and changing products
in the product catalog (www.redhat.com/apps/catalog).  And these changes did not
'take.'
Comment 4 Tom Lancaster 2001-04-24 15:06:04 EDT
When changes are made to store items, the products cache on the app servers
needs to be removed ( to refresh ). I need to script this into the process.
It needs to be a separate function, however, to allow a single refresh after all
changes.
Comment 5 Jay Turner 2001-05-14 17:47:18 EDT
Is this still an issue?  It sounds like we now have a script to clear the data
cache on the app servers.  This will almost certainly go away with the rollout
of IC as the new store.
Comment 6 Tom Lancaster 2001-05-21 19:00:54 EDT
I don't think this is an issue now, and it certainly shouldn't be with IC.
Comment 7 Jay Turner 2001-09-17 15:32:13 EDT
Closing this out due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.