Bug 1883882 - [16.1] UDP fragmentation test fails due to missing forbid_packet_loss option in check_remote_connectivity
Summary: [16.1] UDP fragmentation test fails due to missing forbid_packet_loss option ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-neutron-tests-tempest
Version: 16.1 (Train)
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: ---
Assignee: Roman Safronov
QA Contact: Eran Kuris
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-30 13:00 UTC by Roman Safronov
Modified: 2020-12-15 18:37 UTC (History)
2 users (show)

Fixed In Version: python-neutron-tests-tempest-0.9.0-1.20200915143420.el8ost
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-12-15 18:36:58 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2020:5413 0 None None None 2020-12-15 18:37:21 UTC

Description Roman Safronov 2020-09-30 13:00:04 UTC
Description of problem:
Tempest test 
neutron_plugin.tests.scenario.test_mtu.GatewayMtuTestIcmp.test_northbound_pmtud_icmp
fails because forbid_packet_loss option is not available. The option exist in upstream neutron-tempest-plugin.

Version-Release number of selected component (if applicable):
RHOS-16.1-RHEL-8-20200925.n.1

How reproducible:
100%

Steps to Reproduce:
1.Run neutron_plugin.tests.scenario.test_mtu.GatewayMtuTestIcmp.test_northbound_pmtud_icmp test
2.
3.

Actual results:
Test fails because forbid_packet_loss option is not available

Expected results:
Test passes

Additional info:

Comment 4 Roman Safronov 2020-11-23 21:47:56 UTC
Was verified on RHOS-16.1-RHEL-8-20201110.n.1 with python3-neutron-tests-tempest-0.9.0-1.20200915143420.el8ost.
Test neutron_plugin.tests.scenario.test_mtu.GatewayMtuTestIcmp.test_northbound_pmtud_icmp passed.

Comment 11 errata-xmlrpc 2020-12-15 18:36:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (Red Hat OpenStack Platform 16.1.3 bug fix and enhancement advisory), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2020:5413


Note You need to log in before you can comment on or make changes to this bug.