Bug 1884011 - 1/3 etcd peer connection failed with 10 tries and timeout
Summary: 1/3 etcd peer connection failed with 10 tries and timeout
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Etcd
Version: 4.5
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.5.z
Assignee: Sam Batschelet
QA Contact: ge liu
URL:
Whiteboard:
Depends On: 1883772
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-30 18:29 UTC by OpenShift BugZilla Robot
Modified: 2020-10-26 15:12 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-26 15:11:50 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift etcd pull 58 0 None closed Bug 1884011: discover-etcd-initial-cluster: improve error handling when we dont scale member 2020-11-27 18:42:43 UTC
Red Hat Product Errata RHBA-2020:4268 0 None None None 2020-10-26 15:12:17 UTC

Comment 4 ge liu 2020-10-20 07:07:13 UTC
Verified it with 4.5.0-0.nightly-2020-10-16-165114 in regression, have not hit it again.

Comment 6 errata-xmlrpc 2020-10-26 15:11:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.16 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4268


Note You need to log in before you can comment on or make changes to this bug.