Bug 1884025 - [Regression] Hammer export-legacy Fails with Composite Content Views
Summary: [Regression] Hammer export-legacy Fails with Composite Content Views
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Content Views
Version: 6.7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: 6.7.5
Assignee: satellite6-bugs
QA Contact: Lai
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-30 19:38 UTC by James Jeffers
Modified: 2020-10-26 19:03 UTC (History)
9 users (show)

Fixed In Version: tfm-rubygem-katello-3.14.0.32-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1853504
Environment:
Last Closed: 2020-10-26 19:03:10 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 30405 0 Normal Closed Hammer export-legacy Fails with Composite Content Views 2021-02-01 15:37:08 UTC
Red Hat Product Errata RHBA-2020:4346 0 None None None 2020-10-26 19:03:24 UTC

Comment 2 Lai 2020-10-08 19:00:35 UTC
Steps to retest:
1. Set a repository for immediate download policy and sync it
2. Create a content view with this repository and publish it (make sure repo has completely synced)
3. Create a composite content view with only the content view created in step 2 (make sure to wait for first publish to finish)
4. Try and export composite content view with the hammer export-legacy command

Actual results:
[...............] [100%]

Successfully export composite content view.


Expected results:
[...............] [100%]
Successfully export composite content view.

tfm-rubygem-katello-3.14.0.32-1.el7sat.noarch

Verified on 6.7.5_01

Comment 7 errata-xmlrpc 2020-10-26 19:03:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (Satellite 6.7.5 Async Bug Fix Update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4346


Note You need to log in before you can comment on or make changes to this bug.