Bug 18841 - upgrading RPM initializes the RPM database
Summary: upgrading RPM initializes the RPM database
Status: CLOSED DUPLICATE of bug 18159
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-10 18:55 UTC by Emilio Panighetti
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-10 18:55:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Emilio Panighetti 2000-10-10 18:55:24 UTC
Upgrading to the RPM package included in RH 7.0 initializes the RPM
databse.

While upgrading (two) machines that had RedHat 6.2 + Helix Gnome (includes
an updated RPM package with DB3) to RedHat 7.0, while updating the RPM
package (Using command rpm -Uvh ), it initialized the RPM database, and
"rpm -rebuilddb" didn't fix it.

Comment 1 Jeff Johnson 2000-10-10 21:19:40 UTC

*** This bug has been marked as a duplicate of 18159 ***


Note You need to log in before you can comment on or make changes to this bug.