Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1884143 - [abrt] firejail: iopl(): faudit killed by SIGSYS
Summary: [abrt] firejail: iopl(): faudit killed by SIGSYS
Keywords:
Status: CLOSED DUPLICATE of bug 1804702
Alias: None
Product: Fedora
Classification: Fedora
Component: firejail
Version: 33
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ondrej Dubaj
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:efcc2cfa56172f8ed006894dded...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-01 07:44 UTC by ricky.tigg
Modified: 2020-10-01 07:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-01 07:51:46 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (9.58 KB, text/plain)
2020-10-01 07:44 UTC, ricky.tigg
no flags Details
File: core_backtrace (726 bytes, text/plain)
2020-10-01 07:44 UTC, ricky.tigg
no flags Details
File: cpuinfo (2.48 KB, text/plain)
2020-10-01 07:44 UTC, ricky.tigg
no flags Details
File: dso_list (239 bytes, text/plain)
2020-10-01 07:44 UTC, ricky.tigg
no flags Details
File: environ (2.78 KB, text/plain)
2020-10-01 07:44 UTC, ricky.tigg
no flags Details
File: limits (1.29 KB, text/plain)
2020-10-01 07:44 UTC, ricky.tigg
no flags Details
File: maps (1.93 KB, text/plain)
2020-10-01 07:44 UTC, ricky.tigg
no flags Details
File: mountinfo (23.92 KB, text/plain)
2020-10-01 07:44 UTC, ricky.tigg
no flags Details
File: open_fds (143 bytes, text/plain)
2020-10-01 07:44 UTC, ricky.tigg
no flags Details
File: proc_pid_status (1.32 KB, text/plain)
2020-10-01 07:45 UTC, ricky.tigg
no flags Details

Description ricky.tigg 2020-10-01 07:44:40 UTC
Description of problem:
Command  'firejail --audit' executed with non-elevated permission

Version-Release number of selected component:
firejail-0.9.62.4-1.fc33

Additional info:
reporter:       libreport-2.14.0
backtrace_rating: 4
cgroup:         0::/user.slice/user-1000.slice/user@1000.service/app.slice/app-org.gnome.Terminal.slice/vte-spawn-34f0c89f-c00a-4903-ad75-6f9f051b2c04.scope
cmdline:        /usr/lib64/firejail/faudit syscall iopl
crash_function: iopl
executable:     /usr/lib64/firejail/faudit
journald_cursor: s=b18a69ebb7a6483fa50cb9bb23b6f9b0;i=2919;b=5ea69809722448028ab920dd9c1eb41f;m=5255f994;t=5b09718e89a0d;x=8e27492621a15fa3
kernel:         5.8.6-301.fc33.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (2 frames)
 #0 iopl at ../sysdeps/unix/syscall-template.S:120
 #1 syscall_helper at syscall.c:80

Potential duplicate: bug 1804702

Comment 1 ricky.tigg 2020-10-01 07:44:45 UTC
Created attachment 1718056 [details]
File: backtrace

Comment 2 ricky.tigg 2020-10-01 07:44:47 UTC
Created attachment 1718057 [details]
File: core_backtrace

Comment 3 ricky.tigg 2020-10-01 07:44:49 UTC
Created attachment 1718058 [details]
File: cpuinfo

Comment 4 ricky.tigg 2020-10-01 07:44:50 UTC
Created attachment 1718059 [details]
File: dso_list

Comment 5 ricky.tigg 2020-10-01 07:44:52 UTC
Created attachment 1718060 [details]
File: environ

Comment 6 ricky.tigg 2020-10-01 07:44:53 UTC
Created attachment 1718061 [details]
File: limits

Comment 7 ricky.tigg 2020-10-01 07:44:55 UTC
Created attachment 1718062 [details]
File: maps

Comment 8 ricky.tigg 2020-10-01 07:44:57 UTC
Created attachment 1718063 [details]
File: mountinfo

Comment 9 ricky.tigg 2020-10-01 07:44:59 UTC
Created attachment 1718064 [details]
File: open_fds

Comment 10 ricky.tigg 2020-10-01 07:45:00 UTC
Created attachment 1718065 [details]
File: proc_pid_status

Comment 11 Ondrej Dubaj 2020-10-01 07:51:46 UTC
This is a duplicate to #1804702.

*** This bug has been marked as a duplicate of bug 1804702 ***


Note You need to log in before you can comment on or make changes to this bug.