Bug 1884173 - [v2v][RHV to CNV VM import] Missing validation information for source VM minimal-required-memory value
Summary: [v2v][RHV to CNV VM import] Missing validation information for source VM mini...
Keywords:
Status: CLOSED DUPLICATE of bug 1871433
Alias: None
Product: Container Native Virtualization (CNV)
Classification: Red Hat
Component: V2V
Version: 2.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Piotr Kliczewski
QA Contact: Maayan Hadasi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-01 09:23 UTC by Maayan Hadasi
Modified: 2020-10-01 10:30 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-01 10:30:55 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Maayan Hadasi 2020-10-01 09:23:26 UTC
Description of problem:
Once the source VM memory is lower than the minimum required, the import error is:
"MappingRulesVerificationFailed: Source VM memory is lower than enforced by template."
No info regarding the minimum required memory value


Version-Release number of selected component (if applicable):
CNV 2.5.0
4.6.0-fc.8


How reproducible:
100%

Comment 1 Piotr Kliczewski 2020-10-01 10:30:55 UTC
This items was qe rejected and fixed with new implementation. Closing as duplicate.

*** This bug has been marked as a duplicate of bug 1871433 ***


Note You need to log in before you can comment on or make changes to this bug.