Bug 188418 - Missing HD versions of default background image
Missing HD versions of default background image
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-09 08:15 EDT by Evert Verhellen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-20 16:26:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Evert Verhellen 2006-04-09 08:15:36 EDT
Description of problem:
The desktop background of the login window is stretched on 16:10 displays (e.g.:
1920x1200 pixels). The artwork of the default "Fedora Bubbles" theme is wider
than it's supposed to be and doesn't look good.

Version-Release number of selected component (if applicable):
gdm-2.14.0-1

How reproducible:
Always

Additional info:
I think this is related to bug 176371.
Comment 1 Evert Verhellen 2007-05-13 15:37:00 EDT
This bug was basically a duplicate of bug 176371 and was fixed in Fedora Core 6.
However, it isn't fixed in Fedora 7 Test 4. Package fedora-logos-6.0.98-3.fc7
only contains a wide image of 1680x1050 pixels. The HD versions of the default
background image are gone for the wide and dual-head aspect ratios.
Comment 2 Ray Strode [halfline] 2007-08-20 16:26:05 EDT
I'm going to go ahead and close this one out.  We're going to have new artwork
for F8 by the fedora-art team.

Note You need to log in before you can comment on or make changes to this bug.