Bug 188421 - Totem error with audio CD insert.
Totem error with audio CD insert.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
5
ppc64 Linux
medium Severity medium
: ---
: ---
Assigned To: Monty
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-09 08:49 EDT by Brian Durant
Modified: 2013-10-20 18:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-19 13:01:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Durant 2006-04-09 08:49:29 EDT
Description of problem:

I get a Totem error everytime I insert an audio CD:

"Totem could not startup.

Could not open resource for writing."

Version-Release number of selected component (if applicable):

latest version

How reproducible:

Everytime

Steps to Reproduce:
1. Insert an audio CD
2.
3.
  
Actual results:

Error message.

Expected results:

No error message.

Additional info:
Comment 1 John Thacker 2006-04-14 15:45:55 EDT
Support for playing audio CDs was removed from totem upstream.  It was decided
that other applications fill the CD playing niche better.  

You most likely have totem set to run automatically when audio CDs are inserted.
 In GNOME, please go to System -> Preferences -> Removable Drives and Media,
then the Multimedia tab, and change what runs when Audio CDs are inserted.  For
example, "sound-juicer --device=%d" is an option.  So is "gnome-cd --device=%d
--unique"  Or don't start anything by default at all and use rhythmbox.
Comment 2 John Thacker 2006-04-19 13:01:15 EDT
Since this isn't a bug, but rather intentional on the part of the upstream Totem
developers (and I've mentioned how to switch the preference for when audio CDs
options are inserted), I'm closing this.
Comment 3 Pavel Rosenboim 2006-07-21 09:54:16 EDT
Same happens in FC6 test1. I don't know what component should bug be filed
against, but the default CD player should be changed if totem does not support
it anymore.

Note You need to log in before you can comment on or make changes to this bug.